Connect component affected - delays in processing the matches
Incident Report for Cint
Resolved
Good news! The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Jan 13, 2020 - 10:15 UTC
Monitoring
Hi, we are currently experiencing an issue with the Connect component - there were delays in processing the matches, but the system is catching up with the lagged messages. The issue has been addressed and our team is closely monitoring the platform's performance. . We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Jan 07, 2020 - 14:37 UTC
This incident affected: Measurement Services (Connect).