Degraded Performance - Marketplace UI

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 01:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 19:14 UTC

Investigating

We are investigating reports of degraded performance of the Marketplace UI. Users of the components impacted may experience issues navigating the UI, loading pages, or saving changes.
Posted Nov 21, 2023 - 17:32 UTC
This incident affected: Demand Exchange Services (Marketplace UI).