Cint Platform Incident: Access and Access Pro
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

The incident was caused due to a degraded service within our Cloud partner.

Thank you.
Team Cint
Posted Jan 25, 2023 - 13:07 UTC
Investigating
Hello,

While the broader Cint platform is operating as usual, we are currently investigating reports of intermittent latency with Access, Access Pro, and the Respondent Experience.

Once we have determined if there is an issue or not, we'll report back with more information.
Team Cint
Posted Jan 25, 2023 - 12:22 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API).