Network issues
Incident Report for Cint
Resolved
The issue is now resolved and all services are operational.
Posted Apr 15, 2021 - 00:08 UTC
Monitoring
Connectivity is back to normal and most components are now fully operational, we will keep monitoring
Posted Apr 14, 2021 - 23:59 UTC
Update
We are seeing a major network connectivity problem between our different datacenters which affects most of our components.
We have escalated this to our network provider and is still investigating
Posted Apr 14, 2021 - 23:47 UTC
Investigating
We are currently seeing major network issues in the platform which affects most products.
Posted Apr 14, 2021 - 23:15 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API), Panel/Respondent Services (Engage, Email Services, Panelist portal), Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), Measurement Services (Connect), and Supporting Infrastructure, Developer Portal, Insight Exchange - Project Management Admin.