Degraded status for Supply API (OTS) - Marketplace and Supply Link

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 18:43 UTC

Investigating

We are currently addressing a partial service outage affecting the Supply API (OTS)-Marketplace, and Supply Link. Our engineering team is actively working on a resolution, and we will provide further updates as they become available.
Posted Apr 28, 2026 - 18:20 UTC
This incident affected: Supply Exchange Services (Supply API (OTS) - Marketplace, Supply Link).