Cint Platform Issue: Marketplace Respondent Experience
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 14:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 13:49 UTC
Investigating
We are investigating an issue that has impacted the Marketplace Respondent Experience. Respondents may experience errors while attempting surveys and some Marketplace users may experience errors when testing the respondent flow.
Posted Nov 06, 2024 - 12:32 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).