This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Oct 29, 2024 - 02:28 UTC
Monitoring
A fix has been implemented. To ensure the integrity of our services, we are monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Oct 29, 2024 - 00:06 UTC
Identified
We are working on a fix for the issue and would be monitoring the results once it is implemented. We will be sharing further updates accordingly.
Posted Oct 28, 2024 - 20:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 17:09 UTC
Investigating
We are currently investigating a delay in the updating of some complete/prescreen counts on the quotas page of the Marketplace and Cint Exchange UI as well as in the relevant API endpoints that display quota counts. We will keep you posted with further updates.
Posted Oct 28, 2024 - 17:01 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API, Cint Exchange) and Supply Exchange Services (Supply API (OTS) - Marketplace, Supply Link).