After monitoring multiple hours of stability this issue has been considered resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Oct 27, 2024 - 23:06 UTC
Monitoring
A fix has been implemented and currently we are seeing a notable performance improvement for the affected components. We would be monitoring the performance of the associated components and services for the next few hours and keep you posted with further updates.
Posted Oct 27, 2024 - 19:37 UTC
Investigating
We are experiencing issues with our Marketplace UI and Cint Exchange platform and the corresponding Supply, Demand and Respondent APIs. Users may intermittently encounter errors when accessing the Marketplace and Cint Exchange UI and performing various actions on the platforms such as survey creation and modification. Respondent Experience is also affected. Our team is actively investigating the problem and working to restore full functionality as quickly as possible. We appreciate your patience and will provide updates as we have them.
Posted Oct 27, 2024 - 16:45 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API, Cint Exchange), Supply Exchange Services (Supply API (OTS) - Marketplace, Supply Link), and Panel/Respondent Services (Respondent Experience - Marketplace).