Degraded Performance - Marketplace UI
Incident Report for Cint
Resolved
This issue has been resolved.
Posted Nov 07, 2023 - 00:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 19:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 19:02 UTC
Investigating
We are investigating reports of degraded performance of the Marketplace UI. Users of the components impacted may experience issues navigating the UI, loading pages, or saving changes.
Posted Nov 06, 2023 - 16:51 UTC
This incident affected: Demand Exchange Services (Marketplace UI).