Email Notifications - Access Pro / Panelist Portal
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 00:33 UTC
Update
We are continuing to investigate this issue with our email service provider. In the meantime a workaround is in place for the launching of projects that require approval in Access and Access Pro. Panelists can also log into the portal to view any new opportunities.

Our next update will be provided 2023-04-03 12:00 UTC
Posted Mar 31, 2023 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2023 - 14:51 UTC
Investigating
We are investigating reports where users are not receiving notification emails. We have identified this as an issue with our email service provider.

Some Access and Access Pro users may experience a delay in approval of launching new projects, similarly, some of our Panel members may see a delay in receiving validation emails or recent survey opportunity emails.
Posted Mar 31, 2023 - 14:50 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Panel/Respondent Services (Email Services, Panelist portal).