Access and Access PRO Platform - issue creating the orders
Incident Report for Cint
Resolved
Good news! The issue has been addressed and the System is restored. Our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding
Posted Dec 20, 2019 - 08:59 CET
Identified
Hello again. We have now identified the issue (which also impact sampling) and our team is making the changes necessary to address it. We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted Dec 20, 2019 - 08:23 CET
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Dec 20, 2019 - 04:57 CET
This incident affected: Access and Access Pro.