Cint Platform Issue: Marketplace UI & Cint Exchange
Incident Report for Cint
Resolved
This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Nov 15, 2024 - 19:08 UTC
Investigating
We are investigating reports of errors in question searching in Reach (Bid Tool) and Profiling feature of Cint Exchange. Users of the components impacted may have issues with adding questions to a feasibility search or to a new Target Group in Cint Exchange.
Posted Nov 15, 2024 - 17:58 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Cint Exchange).