Cint Platform Incident: Data Delay for Supply Components
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 07:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The backend data of the services involved is slowly being processed as there is a data backlog currently from the issue and is expected to be fully processed in a few hours from now.
Posted Jul 22, 2024 - 13:11 UTC
Investigating
We are investigating an issue that has impacted the Cint Exchange Feed (formerly known as On-time Supply) product for Marketplace API Supply Partners and Supply Link product for Marketplace Link Supply Partners. Affected users of these components may experience data delays in propagation of surveys over these products.
Posted Jul 22, 2024 - 12:00 UTC
This incident affected: Supply Exchange Services (Supply API (OTS) - Marketplace, Supply Link).