Platform affected by temporary issue - API order creation error

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Feb 06, 2020 - 08:17 UTC

Monitoring

We have identified and deployed a fix for the Demand API, which was affecting order creation since 7:45 CET. Our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Feb 06, 2020 - 08:14 UTC
This incident affected: Demand Exchange Services (Buyer API).