Platform affected by temporary issue
Incident Report for Cint
Resolved
System restored.
Posted May 04, 2021 - 02:37 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 02:37 UTC
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted May 04, 2021 - 02:33 UTC
This incident affected: Supply Exchange Services (Survey Router).