Reported Sampling Issues
Incident Report for Cint
Resolved
No more issues detected for the past 12 hours. We're sorry for any inconvenience caused.
Posted 3 months ago. Mar 17, 2018 - 08:26 CET
Monitoring
Sampling services for both Access and Access pro projects are now back to normal. We will continue to monitor the situation.
Posted 3 months ago. Mar 16, 2018 - 20:45 CET
Investigating
We are investigating issues related to sampling for a small subset of Access and Access Pro projects
Posted 3 months ago. Mar 16, 2018 - 18:19 CET