Slow response times
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 08:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 14:21 UTC
Identified
Response times are normal. Send out information is temporarily unavailable for a subset of customers in Access and Access Pro. A fix is being worked on.
Posted Aug 25, 2020 - 09:05 UTC
Update
We have identified an issue with a recent configuration change. A fix is being worked on. Send out information might be unavailable in Access and Access Pro UI.
Posted Aug 25, 2020 - 08:49 UTC
Investigating
We are investigating increased response times and error rates
Posted Aug 25, 2020 - 07:43 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Supply Exchange Services (Supplier API - YourSurveys API).