Performance issue with supplier reports and dashboards.
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The issue happened due to a planned migration of data, which caused the performance of survey flow and dashboard reports to be affected.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Jun 02, 2021 - 06:48 UTC
Monitoring
Good news!

Performance of survey flow and dashboard reports is back to normal.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 01, 2021 - 16:29 UTC
Identified
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue with the performance has been found.

Our team is already making the changes needed to bring performance back to our usual high standards.

We're aiming to have supplier reporting back to full strength again shortly.

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted Jun 01, 2021 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2021 - 12:52 UTC
Investigating
Hello,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a significant decrease in performance around our supplier reporting and dashboards.

While performance is only affected for suppliers we want to apologize to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect the reporting and dashboards to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 01, 2021 - 12:22 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API) and Panel/Respondent Services (Panelist portal).