Connectivity issues at hosting provider
Incident Report for Cint
Resolved
The hosting provider has confirmed mitigation of this issue and our services have been fully functional since the last update.
Their engineers will continue to investigate to establish full root cause, and to prevent future occurrences.
Posted Jun 10, 2018 - 08:52 UTC
Monitoring
Connectivity to our services are now recovering, but we'll keep monitoring for another few hours.
Posted Jun 10, 2018 - 06:19 UTC
Investigating
We are currently seeing connectivity issues with one of our hosting providers. They are aware of the problem and we are trying to reroute traffic from the unhealthy locations.
Posted Jun 10, 2018 - 05:10 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), Measurement Services (Connect), Panel/Respondent Services (Panelist portal), and Demand Exchange Services (Buyer API).