Platform affected by temporary issue
Incident Report for Cint
Resolved
Good news! The issue has been addressed and resolved. Our team will continue to closely monitor the platform's performance. This issue began around 7:00PM EST and was resolved around 7:30PM EST. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted May 11, 2021 - 00:52 UTC
Identified
Our platform was experiencing issues momentarily and we have now identified the issue and our team is making the changes necessary to address it.
Posted May 11, 2021 - 00:49 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API), Panel/Respondent Services (Engage, Email Services, Panelist portal), Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), Measurement Services (Connect), and Supporting Infrastructure, Developer Portal, Insight Exchange - Project Management Admin.