Cint Platform Issue: Marketplace Respondent Experience
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 00:07 UTC
Monitoring
We have applied a mitigation to the Respondent Experience and are monitoring its impact. Once stability is confirmed we will consider this issue resolved.
Posted Jan 30, 2024 - 19:55 UTC
Investigating
We are investigating an issue that has impacted the Marketplace Respondent Experience. Some respondents may experience errors when taking surveys and some Marketplace users may experience errors when testing the respondent flow.
Posted Jan 30, 2024 - 15:40 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).