Feasibility and Sampling affected
Incident Report for Cint
Resolved
We had recently added more logging to our processes to identify any issues with feasibility and sampling. One of these logs today created an alert where it was deemed that the panelists data files were missing in the given countries.

Following further investigation into the logs and the cases, we discovered that the panelist data was not created in the mentioned markets as they are from the External (adhoc) Supply where Cint does not have the panelist reach yet, thus no panelist information is stored in our system.

Our sincere apologies for the confusion and any inconvenience this might have caused.
Posted Sep 17, 2020 - 12:09 UTC
Investigating
There are problems in the system today affecting feasibility and sampling in some of our countries. The sample is not going out and all sampling requests in the given countries are failing. We are investigating the issue at the moment.

Countries affected:
Azerbaijan
Cambodia
Laos
Brunei
Iran

Possible side effects on other countries as well.
Posted Sep 17, 2020 - 08:46 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API).