Investigating sampling issues
Incident Report for Cint
Resolved
Preliminary root cause: Engineers determined that a recent deployment impacted instances of a backend service which became unhealthy preventing requests from completing.

Mitigation: Engineers identified and deployed a fix to the backend service.

Next steps: We sincerely apologize for the impact to affected customers.
We are continuously taking steps to improve the Cint Platform and our processes to help ensure such incidents do not occur in the future. In this case, this includes (but is not limited to): Engineers will modify the deployment process so that such an issue can not occur again. Engineers continue to analyze detailed event data to determine if additional system modifications are required.
Posted 3 months ago. Jul 06, 2018 - 12:21 CEST
Monitoring
Our engineers have deployed a fix and we are monitoring the behavior. We are currently working through a backlog of queued items. We will provide an update in 60 minutes or as events unfold.
Posted 3 months ago. Jul 06, 2018 - 11:10 CEST
Identified
We have identified the issue and are currently working on a fix. Next update will be provided in 60 minutes or as events unfold.
Posted 3 months ago. Jul 06, 2018 - 10:43 CEST
Investigating
We are currently investigating an issue with sampling affecting a subset of customers. Next update will be provided in 60 minutes or as events unfold.
Posted 3 months ago. Jul 06, 2018 - 09:12 CEST
This incident affected: Access, Access Pro, Link, and Demand API.