Cint Platform Issue: Marketplace Respondent Experience

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 11:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 11:08 UTC

Investigating

We are investigating reports of degraded performance of the Marketplace Respondent Experience. Respondents may experience errors or increased load times
Posted Jul 03, 2024 - 10:04 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).