Network connectivity problems
Incident Report for Cint
Resolved
The networks issues have been resolved and monitored.
Posted 3 months ago. Mar 22, 2019 - 23:25 CET
Monitoring
All systems should now be operational using the new network route.
We will continue to monitor the applications to ensure that everything is working as expected.
Posted 3 months ago. Mar 22, 2019 - 14:19 CET
Update
We have identified the issue and have applied a workaround using an alternative networking route.
Feasibility and project creation should now work as expected.
Posted 3 months ago. Mar 22, 2019 - 14:09 CET
Identified
We are currently having network connectivity issues from Access to our backend services.
Feasibility calculations and creation of new projects is currently not working.
Posted 3 months ago. Mar 22, 2019 - 14:05 CET
This incident affected: Access and Access Pro.