Cint Platform Issue: Unable to launch study in Lucid Measurement Study Creator

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 19:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 17:46 UTC

Identified

We are aware of an ongoing issue impacting the Lucid Measurement Study Creator, where users are currently unable to launch studies.
Some users may encounter an error message when attempting access. We have pinpointed the cause and are actively implementing a fix.
Posted Feb 11, 2026 - 17:20 UTC
This incident affected: Measurement Services (Impact Measurement UI).