Cint Platform Incident: YourSurvey
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 18:45 UTC
Update
This incident is tentatively resolved. We would be monitoring for long-term stability.
Posted Dec 19, 2023 - 14:41 UTC
Monitoring
To ensure the integrity of our services, we are monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Dec 18, 2023 - 17:43 UTC
Investigating
We are investigating reports of degraded performance with our Python Component. Users may experience errors and timeouts.
Posted Dec 18, 2023 - 13:14 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API, Survey Router).