Connectivity issues with AWS preventing sample for some customers | Significant platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.


Team Cint
Posted Jun 11, 2021 - 10:06 UTC
Update
Hello again,

Though performance is back to normal for AWS communications, meaning our Supplier API and Supporting Infrastructure are also back to full performance.

Our team is still closely monitoring the platform for any residual effects to make sure your work can continue without any obstacles.

Team Cint
Posted Jun 11, 2021 - 09:20 UTC
Monitoring
Good news!

Performance is back to normal for AWS communications, meaning our Supplier API and Supporting Infrastructure are also back to full performance.

AWS has confirmed all systems are operational, and running as expected after an unplanned outage due to an overheating issue within their control system.

Our team is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 11, 2021 - 02:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 23:57 UTC
Identified
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue with the connectivity via AWS has been found.

AWS team is already making the changes needed to bring performance back which will restore our usual high standards as well.

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted Jun 10, 2021 - 23:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 23:01 UTC
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing several key aspects of the platform from functioning properly.

AWS is having connectivity issues which is causing downtime for our supplier API and infrastructure.

We firstly want to apologise to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 10, 2021 - 21:07 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API) and Supporting Infrastructure.