Cint Platform Issue: Degraded Performance of Marketplace UI and Marketplace API

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 15:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 13:57 UTC

Investigating

We are experiencing issues with our Marketplace UI and the corresponding Supply and Demand APIs. Users may intermittently encounter errors when accessing the Marketplace and performing various actions on the platform, such as checking project details, creating new surveys, cloning surveys, and adding qualifications. Our team is actively investigating the problem and working to restore full functionality as quickly as possible. We appreciate your patience and will provide updates as we have them.
Posted Aug 28, 2025 - 13:18 UTC
This incident affected: Core Services (Marketplace Login), Demand Exchange Services (Marketplace UI, Marketplace API), and Supply Exchange Services (Supply Link).