Platform affected by temporary issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The root cause was a database issue that lasted for 15 minutes.

This issue has been fully resolved.

Thank you.


Team Cint
Posted May 06, 2021 - 09:16 UTC
Monitoring
We identified some components of Access, Access Pro, and Insight Exchange - Project Management Admin were not loading properly. This started at 10:22 CET.

The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted May 06, 2021 - 08:52 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Insight Exchange - Project Management Admin.