Access platform is not accessible
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The issue was caused due to an unexpected downtime in an upstream service.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Nov 01, 2021 - 12:57 UTC
Update
Good news!

Performance is back to normal for Access and Access Pro platforms, there were no reports of any errors/issues over the weekend.

Our team has addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles. We will provide more details on the root cause shortly.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Nov 01, 2021 - 09:40 UTC
Monitoring
Good news!

Performance is back to normal for Access and Access Pro platforms. all users should be able to access the platform.

Our team has addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles. We will provide more details on the root cause shortly.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Oct 29, 2021 - 15:36 UTC
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing several key aspects of the platform from functioning properly.

Some users may not be able to log in to our Access solution.

We firstly want to apologise to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Oct 29, 2021 - 15:30 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).