Cint Platform Issue: Marketplace Respondent Experience

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 19:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 19:03 UTC

Investigating

We are investigating reports of degraded performance of the Marketplace Respondent Experience. Respondents may experience errors or increased load times while attempting surveys and Marketplace users may experience errors when testing the respondent flow.
Posted Feb 05, 2025 - 18:24 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).