Cint Platform Issue: Marketplace Respondent Experience
Incident Report for Cint
Resolved
This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Feb 27, 2024 - 21:01 UTC
Monitoring
We have implemented a change and are monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Feb 27, 2024 - 20:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 19:32 UTC
Investigating
We are investigating an issue that has impacted the Marketplace Respondent Experience. Some respondents may experience errors when taking surveys and some Marketplace users may experience errors when testing the respondent flow.
Posted Feb 27, 2024 - 18:29 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).