Connect affected by a temporary issue - delays in processing the matches.
Incident Report for Cint
Resolved
Good news! The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Nov 13, 2019 - 08:48 UTC
Investigating
Hi, we are currently experiencing an issue with the Connect component - there are delays in processing the matches, but our team is investigating the issue. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Nov 11, 2019 - 11:02 UTC
This incident affected: Measurement Services (Connect).