Degraded survey router / API response title Minor platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.


Team Cint
Posted Aug 04, 2022 - 23:54 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our supplier API and supporting components for some accounts.

While performance is only affected for API supply we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect this to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Aug 04, 2022 - 22:42 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API, Survey Router) and Supporting Infrastructure.