Cint Platform Issue: Degraded Performance Access
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 16:25 UTC
Monitoring
To ensure the integrity of our services, we are monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Feb 07, 2024 - 16:05 UTC
Investigating
We are investigating reports of an increase in load time for Access/Pro UI. Users of the components impacted may experience slowness when navigating the Access UI.
Posted Feb 07, 2024 - 15:25 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Core Services (Access/Pro Login).