Cint Platform Services Incident: Issue with adding new qualifications to surveys

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 19:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 21, 2024 - 18:47 UTC

Investigating

We’re investigating reports of answer options not being visible for some qualifications while attempting to add them to surveys. Affected users might not see all or some answer options for some qualifications that they are attempting to add to surveys.
Posted Jun 21, 2024 - 17:49 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API).