Cint Platform Issue: Degraded Performance Respondent Experience/ Session
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 03:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 01:49 UTC
Investigating
We are investigating an issue that has impacted the Marketplace Respondent Experience. Some respondents may experience errors when taking surveys and some Marketplace users may encounter errors when testing the respondent flow.
Posted Oct 09, 2024 - 01:25 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).