Access - Degraded performance - Monitoring
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Nov 19, 2021 - 18:17 UTC
Monitoring
Access had degraded performance today between 16:10 and 16:30 CET. The degradation was caused by a routine maintenance task which caused a higher than usual system load.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Nov 19, 2021 - 16:07 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).