Platform affected by temporary issue
Incident Report for Cint
Resolved
System restored.
Posted Apr 06, 2021 - 23:43 CEST
Monitoring
Good news! The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Apr 06, 2021 - 23:38 CEST
Identified
Hello again. We have now identified the issue and our team is making the changes necessary to address it. We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted Apr 06, 2021 - 23:36 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 23:36 CEST
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Apr 06, 2021 - 23:02 CEST
This incident affected: Survey Router.