Partial outage
Incident Report for Cint
Resolved
Hello once again,

The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you for your patience.

Team Cint
Posted Sep 19, 2022 - 01:13 UTC
Monitoring
Hello again,

A network connectivity issue was identified by our hosting provider and a fix has been implemented. We're currently monitoring and will keep you updated.

Thank you.

Team Cint.
Posted Sep 19, 2022 - 01:01 UTC
Investigating
Hello,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a partial outage in our survey flow and panel API.

While the issues only seem to be affecting those components, we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Sep 19, 2022 - 00:30 UTC
This incident affected: Supplier API and Survey Router.