Possible slight performance delay - Minor platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.

Team Cint
Posted Jul 27, 2022 - 05:23 CEST
Monitoring
Good news!

Performance is back to normal for the panelist portal.

We had noticed that there was a possibility of slight disruption (slow load times mainly) due to a slightly elevated performance alert. The system is fully functional again and should have no slow downs.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jul 27, 2022 - 00:55 CEST
Investigating
Hello,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our panelist portal.

While performance is only affected for a select few accounts, we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jul 26, 2022 - 23:58 CEST
This incident affected: Panelist portal.