Cint Platform Issue: Degraded Performance of Access/Pro, Panel API (CDP), and YourSurveys API
Incident Report for Cint
Resolved
This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Apr 23, 2024 - 22:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 16:01 UTC
Investigating
We are investigating reports of intermittent slowness in the Access/Pro UI and associated services of the respondent experience. Users of the components impacted may experience slowness when navigating the respondent experience and accessing the Access/Pro UI.
Posted Apr 23, 2024 - 15:12 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Supply Exchange Services (Supplier API - YourSurveys API, Panel API (CDP)), and Panel/Respondent Services (Respondent Experience - Access/Pro).