Overall Degraded platform performance issue
Incident Report for Cint
Resolved
System restored.

This degraded performance incident was due to a component communication issue within the platform but has been returned to full-function now.
Posted Jun 22, 2022 - 05:17 CEST
Monitoring
Good news!

Performance is back to normal for the overall platform.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 22, 2022 - 02:57 CEST
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing several key aspects of the platform from functioning properly.

Some customers may experience a degraded in performance or a temporary outage.

We firstly want to apologise to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 22, 2022 - 01:43 CEST
This incident affected: Access, Access Pro, Connect, Engage, Supplier API, Buyer API, Panelist portal, Developer Portal, Email Services, Insight Exchange - Project Management Admin, Survey Router, Supporting Infrastructure, OpinionApp, and Track.