Maintenance Scheduled: All Cint Products | August 20, 2022 - 14:00-16:00 UTC
Scheduled for Aug 20, 16:00 - 18:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2022 - 18:41 CEST
Scheduled
Dear Cint User,

We’re having scheduled maintenance on Saturday, August 20, 2022 from 14:00 – 16:00 UTC. During this time, all Cint products including, but not limited to Access; Access Pro; Connect; Engage; Track will be taken offline, due to a database update. We anticipate the outage to last up to 2 hours. However, due to the nature of database updates, data may not be completely reconciled for up to 24 hours. We are not anticipating any loss of data for projects that are in flight, however, we recommend that you don't start any projects on the day of the outage.

If you have any questions, please reach out to your account manager for assistance.

Here are the time zones for reference:

· Saturday August 20th 0900 CDT 1100 CDT

· Saturday August 20th 1400 UTC 1600 UTC

· Saturday August 20th 0730 IST to 0930 IST

· Saturday August 20th 1700 CET to 1900 CET

· Sunday August 21st 0100 AET to 0300 AET

During this downtime, the following will be impacted:

· All Cint products – Including Access; Access Pro; Engage; Tracker and Connect will be unavailable. Surveys in process will be paused.

· You won’t be able to start a new survey or gain access to data.

Team Cint
Posted Aug 05, 2022 - 16:57 CEST
This scheduled maintenance affects: Access, Access Pro, Connect, Engage, Supplier API, Buyer API, Panelist portal, Developer Portal, Email Services, Insight Exchange - Project Management Admin, Survey Router, Supporting Infrastructure, OpinionApp, and Track.