Cint Platform Issue: Marketplace Respondent Experience

Incident Report for Cint

Resolved

This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted May 16, 2024 - 18:23 UTC

Investigating

We are investigating reports of degraded performance of the Marketplace Respondent Experience. Respondents may experience errors or increased load times.
Posted May 16, 2024 - 14:34 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).