Cint Platform Incident: Project Creation delay
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 12:18 UTC
Investigating
We are investigating reports where Projects created using API are taking longer to reflect in our Platform. Users of the components impacted may experience difficulty creating and updating Projects.
Posted Dec 20, 2023 - 12:43 UTC
This incident affected: Demand Exchange Services (Buyer API).