Cint Platform Issue: Unable to create Target Group Cint Exchange

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 09:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 09:36 UTC

Investigating

We are investigating an issue with the Cint Exchange where users are unable to create Target Groups. This issue is limited to Cint Exchange users and does not impact any other functionality of the Marketplace. Our team is working on fixes to ensure normal functionality.
Posted Feb 25, 2025 - 09:01 UTC
This incident affected: Demand Exchange Services (Cint Exchange).