Platform inaccessible: Issue Monitoring
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The issue was caused due to network outage in supporting infrastructure.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Dec 15, 2021 - 10:20 UTC
Monitoring
Good news!

Performance is back to normal and platform is now accessible again to users.

The platform was inaccessible to users between 9:30 AM CET to 10:02 AM CET.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Dec 15, 2021 - 09:07 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Supply Exchange Services (Survey Router).