Cint Platform Issue: Cint Exchange UI Not Loading
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 20:25 UTC
Investigating
We are investigating an issue with the Cint Exchange UI as per which that UI is not loading for some users and the loading operation is timing out. Clearing the cookies for the site exchange.cint.com or loading it in an incognito window solves the issue. Our team is working on some additional fixes for the same to ensure normal functionality and we will keep you posted with further updates.
Posted Jan 10, 2025 - 20:06 UTC
This incident affected: Demand Exchange Services (Cint Exchange).